Bug #92

Error handling is incomplete when connecting to a NNTPGrab server using a different API version

Added by Alguno over 2 years ago.

Status:New Start:11/28/2011
Priority:Normal Due date:
Assigned to:Alguno % Done:

0%

Category:NNTPGrab Core
Target version:0.8.0
Votes: 0

Description

When a frontend tries to connect to a NNTPGrab Server which uses a different API version as the frontend then a dialog is shown.
This dialog contains the text 'Unable to connect to NNTPGrab server:' without the exact reason.
A more verbose reason needs to be shown for this situation

Also available in: Atom PDF